AnyConnect 4.0 Released

By | November 21, 2014

The latest AnyConnect clients have been released from Cisco, version 4.0.00048.   The following Operating Systems are no longer supported in this latest release, so be careful before downloading or deploying these:

  • Windows Vista and XP
  • Mac OS X 10.6
  • Ubuntu 9, 10, 11
  • RHEL 5.x
  • All Linux 32-bit platforms— As of AnyConnect 4.0, Linux 32-bit packages will no longer be distributed. Since the AnyConnect Downloader will not be able to upgrade installed Linux32 versions of AnyConnect, existing Linux32 installs will continue to work unaffected.

You can download the installers here:

Windows AnyConnect 4.0
Mac OS X AnyConnect 4.0
Linux 64-bit AnyConnect 4.0

The firewall deployment packages can be found here:

Windows AnyConnect 4.0
Mac OS X AnyConnect 4.0
Linux 64-bit AnyConnect 4.0